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Dependencies 
FTK Imager, Exact Audio Copy, IsoBuster, VLC (to play DVD-Video).  
 
Sections: 
Evaluating materials and selecting a workflow 

Imaging a DVD-Video disc with IsoBuster 
IsoBuster settings 

Extracting audio with Exact Audio Copy 

Imaging a data disc with FTK Imager 

Imaging a data disc with IsoBuster (if FTK Imager fails) 

 
Further resources 
Questions not answered in the workflows may be answered with the IsoBuster documentation, located 
online at ​https://www.isobuster.com/help/​, or Exact Audio Copy’s FAQ at 
http://www.exactaudiocopy.de/en/index.php/support/faq/​.  

 

   

https://www.isobuster.com/help/
http://www.exactaudiocopy.de/en/index.php/support/faq/


Evaluating materials and selecting a workflow 
1. Open IsoBuster. In the drop-down menu, select the disc drive you are using (outlined by the blue 

box below). Once the disc drive is selected, the disc’s directory structure will appear in the 
left-hand menu. 

a. You can navigate through the disc structure by clicking on the directories in the left 
menu. The contents of the active directory (the one you most recently clicked on) will 
appear on the right. In the below view, the directory “RINEBOLD” (in orange box on left) is 
active, and the right side displays the contents of that directory. 

2. Use this view to inform your cataloging. 
a. Identify whether the disc is a CD or DVD. (​Letter A: ​This disc is a CD.) 
b. Identify the contents of the disc. (​Letter B: ​The disc contents are JPG files, making this 

CD a data disc with “computer files,” as opposed to audio or video.) 
c. Identify the number of sessions and tracks. (​Nested under letter A: ​This disc has one 

session and one track.) 
d. Identify the number and type of filesystems. A guide to the icons used by IsoBuster can 

be found ​here​. (​Icons in yellow box: ​This disc has four filesystems, ISO 9660, Joliet, UDF, 
and HFS+.) 

3. Select your workflow based on the information presented in IsoBuster and proceed to the 
appropriate set of steps. A flowchart to help you choose your workflow is available on the next 
page; for the full-sized images, see ​this Google doc​. 

a. You may also investigate disc properties by clicking 
on the disc directory (​letter A ​in the above 
screenshot). Once that directory is active, press ctrl + 
I to bring up the “Properties” tab. Both the General 
and Advanced tabs will give you information on the 
disc type. 
 

 

https://www.isobuster.com/help/file_systems
https://docs.google.com/presentation/d/1Cl284_hk8O4q27u6GgdyWbl8SA1vBNlM7ID-2yY5pAQ/edit?usp=sharing


 

   



Imaging a DVD-Video disc with IsoBuster 
 
1. Click on the top level “DVD” directory. You must make sure that the “DVD” directory is active 

before you begin imaging, as it represents the full contents of the disc. (If you image with the 
“Session,” “Track,” or one of the filesystem levels active, you will only capture those contents of 
the disc.) 

 
 

2. Once the “DVD” directory is active, click on File -> DVD -> Extract DVD <Image> -> User Data (*.tao, 
*.iso, *.img). 

 
   



3. A “Save” dialog will pop up. Navigate to the destination directory (as determined by the 
supervising archivist). Name the file according to the MSS number and item number 
(FA_MSS_[MSS #]_[item #]).  

a. Note that the item number must correspond to the item number in MediaLog, NOT any 
previously-assigned numbers. No items should be imaged without an entry and number 
in MediaLog. 

 
 
2. Press “Save” and wait for the image to finish extracting. 

   



3. Once the dialog box in IsoBuster disappears, navigate to the directory where the image was 
extracted. Right-click on the image you want to test and select “Open with” -> “VLC media player.” 

 
 
4. QUALITY CONTROL: ​Check to see that the DVD begins playing in VLC. If it does, your imaging 

was successful! 🎉 
 

5. Enter image attributes into the ​MediaLog​ entry. Include: 
a. Content Type: video, audio, or data 
b. Image Filename 
c. Interface: HP CD/DVD Drive 
d. Imaging Software: IsoBuster 
e. Imaging Success: Yes (if quality control check works) 
f. Imaged By: (your name) 
g. Imaging Note: (if any) 
h. Image Format: ISO - Userdata 
i. Number of Image Segments: 1 
j. Sessions: 1 (unless there are more) 
k. Structure: DVD-Video or Data Disc (depending on content) 
l. Image Size in Bytes 
m. MD5 Checksum (generated by IsoBuster in .md5 file) 
n. File systems: check those applicable 

http://medialog.dlib.nyu.edu/


IsoBuster settings 
 
Set these before using IsoBuster on a new machine. 
 
Accessed through the “Options” menu: 

 
 
Many of the settings can be left as default. Some important settings to check include the following: 
● “Communication”: Check “Find and list optical drives.” 

○ Under “Communication”/“Scan Settings”: Select “Normal (One retry, block per block).” 
○ Leave other settings as defaults. 

● “File system settings”: 
○ Under “Sorting”: Uncheck “Sort content after a folder gets explored.” 
○ Under “UDF”: Check “Look for UDF on CD-i and true white-book Video CD (VCD) discs.” 
○ Under “MFS/HFS”: Check “Look for MFS/HFS on CD-i and true white-book Video CD 

(VCD) discs.” 
○ Under “IFO/VOB”: Select “Size of the full stream, NOT cut into smaller files.” 
○ Under “FAT”: Check “Look for FAT on CD-i and true white-book Video CD (VCD) discs.” 
○ Leave other settings as defaults. 

● “Language”: Leave settings as defaults. 
● “Image files”: Uncheck “Split large Image Files to specified size.” In “Select when a cue sheet file 

will be created,” select “Always after a CD, DVD, or BD image is created.” In “Select when an MD5 
checksum file will be created,” select “Always after a CD, DVD, or BD image is created.” 

○ Under “ISO/BIN/TAO”: Check “Default to *.ISO file extension instead of *.TAO.” Uncheck 
“Default to *.ISO file extension instead of *.BIN.” 

○ Leave other settings as defaults. 
● GUI: Leave settings as defaults unless you would like to change the sound settings (under “Beep”) 

or other user interactions. 
● Online check: Leave settings as defaults. 
● Folders: Leave settings as defaults. 



Extracting audio with Exact Audio Copy 
Closely adapted (with great appreciation!) from Yale’s Digital Accessioning Support Service workflow, 
“Disk Imaging & Content Capture Manual,” accessed December 2018 at 
https://guides.library.yale.edu/c.php?g=300384&p=3593184​. 

 
1. ONCE PER SESSION: ​At the beginning of each imaging session, set up “Secure Mode.” Open 

Exact Audio Copy, click on the “EAC” menu at the top left corner, and select “Drive Options.” 

 
a. Confirm that “Secure mode” is selected. If you don’t know which options to check 

underneath “Secure mode,” click “Detect Read Features”; this lets Exact Audio Copy 
detect the drive’s settings and adjust the reading technique accordingly. 

 

https://guides.library.yale.edu/c.php?g=300384&p=3593184


b. Click “Apply,” then “OK” once the program is done analyzing. Click “OK” through any other 
dialog boxes that pop up in this process. 

 
2. FOR EACH DISC: ​In the drop-down menu, select the disc drive you are using (outlined by the blue 

box below). Once the disc drive is selected, the disc’s directory structure will appear in the central 
box.  

a. If Exact Audio Copy reports “No audio CD in drive,” follow the instructions for imaging 
CDs in IsoBuster. (The disc may be formatted as CD-DA without containing audio data.) 

 



 
3. Fill in “CD Title” with the filename of the disc. Leave the other metadata fields blank (you will have 

to delete the “CD Artist”). 

 
4. Click on the “Action” menu and select “Detect Gaps.” Once detected, Exact Audio Copy should 

preserve these gaps; make sure “Append gaps to previous track” is checked to enable this (in 
red). The gaps may represent important timing information in art performances. 

 
 

5. Click the “Copy Image and Cue Sheet” icon on the left. When the Save dialog pops up, double 
check that the file ends in .wav and make sure to save the file to the correct directory (as agreed 
upon with the archivist). 

 



6. Once copying is complete, click OK.  

 
7. Click “Create Log” on the “Status and Error Messages” dialog box that appears. Save this log to 

the same directory as the .wav file. Make sure the filename is identical to the .wav file (except for 
the .log extension). 

 
8. QUALITY CONTROL: ​Open the file in VLC to check whether it plays successfully. If it does, your 

copying was successful! 🎉 



9. Enter image attributes into the ​MediaLog​ entry. Include: 
a. Content Type: Audio 
b. Image Filename 
c. Interface: HP CD/DVD Drive 
d. Imaging Software: Exact Audio Copy 
e. Imaging Success: Yes (if quality control check works) 
f. Imaged By: (your name) 
g. Imaging Note: (if any) 
h. Image Format: WAV/CUE 
i. Number of Image Segments: 1 
j. Sessions: 1 (unless there are more) 
k. Structure: Compact Disc Digital Audio 
l. Image Size in Bytes 
m. MD5 Checksum (generated by IsoBuster in .md5 file) 
n. File systems: check those applicable   

http://medialog.dlib.nyu.edu/


Imaging a data disc with FTK Imager 
Guidelines from ACM’s documentation, “Optical Data Disc Acquisition DRAFT,” as of 1/2019. 

 

1. Insert disc, open FTK Imager , and select ‘Create Disk Image’ from the File menu. 
2. Select ‘Logical Drive’ from the Select Source dialogue, then click Next. 

 
3. Select the E drive from from the Select Drive dialogue, then click Finish. 

 



4. In the Create Image dialog, ensure all checkboxes are clicked, then click Add… to set the location 
where the image of the disc will be stored. 

 
5. Click the Browse to the I: drive (CooperDrobo) and create a folder for the disk image in the 

appropriate location, create a new folder for the disk image, then click OK. For example, when 
creating a disk image for a disk with the identifier FA_MSS_403_7, create an empty folder at 
I:\fa\mss\405\FA_MSS_405_7 



 
 

6. Enter the object’s identifier in the Image Filename field, then click ‘Finish.’ 

 



7. The Create Image dialogue screen should now look like the following image. Click ‘Start’ to begin 
the imaging process. 

 
8. The ‘Creating Image’ should pop-up and provide an estimate on how long is left. 

 
9. When finished you can click ‘Close.’ 
10. Verify the image and metadata are in the correct place. In the directory there should be a cue, csv, 

txt, and at least one iso files. 

 



Remove the ‘.cue’ from the txt and csv filenames. When completed the directory should look like 
the following image: 

 
11. Update Media Log fields. 
 
   



Imaging a data disc with IsoBuster (if FTK Imager fails) 
 
1. Click on the top level “CD” directory. You must make sure that the “CD” directory is active before 

you begin imaging, as it represents the full contents of the disc. (If you image with the “Session,” 
“Track,” or one of the filesystem levels active, you will only capture those contents of the disc.) 

 
 

2. Once the “CD” directory is active, click on File -> CD -> Extract CD <Image> -> RAW (*.bin, *.iso). 

 
 

3. A “Save” dialog will pop up. Navigate to the destination directory (as determined by the 
supervising archivist). Name the file according to the MSS number and item number 
(FA_MSS_[MSS #]_[item #]).  

a. Note that the item number must correspond to the item number in MediaLog, NOT any 
previously-assigned numbers. No items should be imaged without an entry and number 
in MediaLog. 



 
 
4. Press “Save” and wait for the image to finish extracting. 

   



5. QUALITY CONTROL: ​Check that the imaging process was successful by mounting the image in 
FTK Imager. Open FTK Imager and select File -> “Add Evidence Item…” 

 
 

6. Select “Image File” and proceed to the next screen; on that screen, select “Browse” and navigate 
to the file in the popup window. Click “Finish.” 

 
   



7. If the file loads successfully in FTK Imager. If it does, your imaging was successful! 🎉 

 
 

8. Enter image attributes into the ​MediaLog​ entry. Include: 
a. Content Type: video, audio, or data 
b. Image Filename 
c. Interface: HP CD/DVD Drive 
d. Imaging Software: IsoBuster 
e. Imaging Success: Yes (if quality control check works) 
f. Imaged By: (your name) 
g. Imaging Note: (if any) 
h. Image Format: BIN/CUE 
i. Number of Image Segments: 1 
j. Sessions: 1 (unless there are more) 
k. Structure: Data Disc or Complex Optical Image (if multiple sessions or mixed audio/data; 

consult archivist if unsure) 
l. Image Size in Bytes 
m. MD5 Checksum (generated by IsoBuster in .md5 file) 
n. File systems: check those applicable 

http://medialog.dlib.nyu.edu/

